Error Applying 20780171 : The selected patch cannot be removed until the following patch(es) are removed first: 1LRI,2GYW,CW9T,VKXF,BLTG (Doc ID 2177266.1)

Last updated on SEPTEMBER 21, 2016

Applies to:

Oracle Applications Technology Stack - Version 12.2 to 12.2.6 [Release 12.2]
Information in this document applies to any platform.

Symptoms

Applying patch 20780171: PSU Patch [EJUW]: WLS PATCH SET UPDATE 10.3.6.0.12 and encountering patch conflict errors

[appldev2@devap02 ]$ ./bsu.sh -install -patch_download_dir=$FMW_HOME/utils/bsu/cache_dir -patchlist=EJUW -prod_dir=$FMW_HOME/wlserver_10.3
Checking for conflicts...
Conflict(s) detected - resolve conflict condition and execute patch installation again
Conflict condition details follow:
Patch EJUW is mutually exclusive and cannot coexist with patch(es): Y5AP,BLTG,FCX7,1LRI,VKXF,2GYW,CW9T

While trying to remove these conflicting patches, encountering :
[appldev2@devap02 ]$ ./bsu.sh -remove -patchlist=Y5AP,BLTG,FCX7,1LRI,VKXF,2GYW,CW9T -prod_dir=$FMW_HOME/wlserver_10.3
Checking for conflicts............
Conflict(s) detected - resolve conflict condition and execute patch removal again
Conflict condition details follow:
The selected patch cannot be removed until the following patch(es) are removed first: 1LRI,2GYW,CW9T,VKXF,BLTG

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms