My Oracle Support Banner

R12 Unable to Install MSP from Project Super User Responsibility due to Error "Viewer only available for Microsoft Internet Explorer" when using a Version of IE Before 11 (Doc ID 2182689.1)

Last updated on FEBRUARY 23, 2019

Applies to:

Oracle Project Foundation - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

When trying to install the MSP integration, the following error is received:

Exception Name: oracle.apps.bne.exception.BneFatalException - Viewer only available for Microsoft Internet Explorer.
Log File Bookmark: 210470

The customer is using a version of IE before version 11.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.