How To Upgrade JDBC Driver For OTM (Doc ID 2182939.1)

Last updated on SEPTEMBER 17, 2016

Applies to:

Oracle Transportation Management - Version 6.2.10 to 6.2.10 [Release 6.2]
Oracle Transportation Management - Version 6.3.4 to 6.3.4 [Release 6.3]
Information in this document applies to any platform.

Goal

IMPORTANT NOTE:  Please review <Note 1930476.1> prior to taking any steps within this document.  Database 12c is NOT supported for OTM Versions: 6.3.0, 6.3.1, 6.3.2 and 6.3.3.  You should only proceed with these steps once all conditions in <Note 1930476.1> have been met.

We are planning to upgrade the OTM database from 11g to 12c. <Note 1930476.1> mentions that it is strongly recommended that the JDBC drivers are upgraded to 12.1.0.2. What are the exact steps to upgrade JDBC drivers to 12.1.0.2?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms