R12: AP: PO: Newer Version From Package PO_VENDORMERGE_GRP (Doc ID 2187100.1)

Last updated on NOVEMBER 22, 2016

Applies to:

Oracle Payables - Version 12.1.3 and later
Information in this document applies to any platform.

Goal

On : 12.1.3 version, Other-MiscIss & KeyIndReport

 

Need Newer version from packages PO_VENDORMERGE_GRP.

 

Because AP_VENDOR_PARTY_MERGE_PKG package to be referenced in the vendor merge.
Need Newer version from package PO_VENDORMERGE_GRP.

 

When there are invalid objects:

AP_VENDOR_PARTY_MERGE_PKG apvdmrgs.pls 120.2.12010000.4 SPEC VALID
AP_VENDOR_PARTY_MERGE_PKG apvdmrgb.pls 120.12.12010000.15 BODY INVALID

Errors for PACKAGE BODY AP_VENDOR_PARTY_MERGE_PKG

PLS-00306: wrong number or types of arguments in call to 'MERGE_VENDOR'
PL/SQL: Statement ignored


PO_VENDORMERGE_GRP pogvdrs.pls 120.0 SPEC VALID
PO_VENDORMERGE_GRP PO_VendorMerge_GRP.plb 120.2.12010000.2 BODY INVALID

Errors for PACKAGE BODY PO_VENDORMERGE_GRP

PLS-00323: subprogram or cursor 'MERGE_VENDOR' is declared in a package specification and must be de

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms