"3D Screen Requires VRML Plugin For Your Browser" Error (Doc ID 2189838.1)

Last updated on OCTOBER 04, 2016

Applies to:

Oracle Transportation Management Cloud Service - Version 6.3.4 and later
Oracle Transportation Management - Version 6.3.4 and later
Information in this document applies to any platform.

Symptoms

 You receive the error while viewing the shipment in "View Config"

"This 3D screen requires VRML plugin for your browser. OTM currently supports ParallelGraphics Cortona 5.0 or later."

 To replicate this error navigate to:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms