My Oracle Support Banner

Assets On Maps Are Not Visible On Map Workbench And Not Able To See Translated Labels On Asset Info Pop-Up (Doc ID 2198345.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Enterprise Asset Management - Version 12.2.4 and later
Information in this document applies to any platform.

Symptoms

On 12.2.4 version, Enterprise Asset Management > Map Workbench

ACTUAL BEHAVIOR
--------------------------

When searching for assets and click on "Map All", the following error is seen in Map Workbench:

ERROR:
------------
Asset searched now is already added to Located Assets or it has an invalid Linear setup.



EXPECTED BEHAVIOR
-----------------------------
Asset number with geocodes is expected to be seen on ESRI map in EAM

Enable multi-language labels for asset information popup window.


STEPS
--------
The issue can be reproduced at will with the following steps:

1. User can see the asset number when they search the asset individually and click on Show On Map - however, the pointer is incorrect and does not point to the asset directly.

2. When searching for assets and clicking 'map all', error is seen on the Map Workbench.

3. Search the asset number on the Map workbench but system displays the message that asset already on the map.


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


This document is being delivered to you via Oracle Support's Rapid Visibility (RaV) process and therefore has not been subject to an independent technical review.
My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.