R12 E-Business Suite Forms Developer 10g Installation Fails On Windows 7 64-bit With Error 'Checking operating system version: must be 5.0, 5.1 or 5.2 . Actual 6.1 Failed' (Doc ID 2200560.1)

Last updated on NOVEMBER 14, 2016

Applies to:

Oracle Applications Technology Stack - Version 12.1.3 and later
Information in this document applies to any platform.

Goal

E-Business Suite R12 Applications Technology Stack, Forms for Applications Technology

 

 

Provide steps to complete the Forms Developer 10g installation described in the following ATG blog:

https://blogs.oracle.com/stevenChan/entry/dev10g32_bit_64_bit_windows

When running setup.exe with compatibility of XP SP 3, the following error is received:

Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be 5.0, 5.1 or 5.2 . Actual 6.1
  Failed

Exiting Oracle Universal Installer, log for this session can be found at C:\Prog
ram Files (x86)\Oracle\Inventory\logs\installActions2016-11-02_02-54-09PM.log

Please press Enter to exit...


 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms