My Oracle Support Banner

R12: AP: AP_INVOICES_UTILITY_PKG パッケージが PLS-00302: component 'AP_CHECK_GDF_VALID' must be declared にてInvalidになる (Doc ID 2204167.1)

Last updated on NOVEMBER 13, 2018

適用範囲:

Oracle Payables - バージョン 12.1.3 以降
この文書の内容はすべてのプラットフォームに適用されます。

現象

AP_INVOICES_UTILITY_PKG PACKAGE BODY が Invalid になり、再コンパイルしても以下エラーでValidの状態になりません。

ERRORS
-----------
4010/8 PL/SQL: Statement ignored
4010/8 PLS-00306: wrong number or types of arguments in call to
'AP_CHECK_GDF_VALID'

または

ERRORS
-----------
3957 23 PLS-00302: component 'AP_CHECK_GDF_VALID' must be declared
3957 3 PL/SQL: Statement ignored

原因

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


本書の内容
現象
原因
解決策
 Standard Patching Process
 Patch Wizard
 Have more questions?
参照情報

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.