12.2 Installation Fails With Error RW-50015 And Failed to create the EBS domain. (Doc ID 2208464.1)

Last updated on DECEMBER 02, 2016

Applies to:

Oracle Applications Manager - Version 12.2 to 12.2.6 [Release 12.2Cloud to 12.2]
Generic UNIX

Symptoms

On :  12.2 version, Applications Installation

EBS 12.2 Vision Instance installation is failing with following error:

Errors in the Main Installation Log: ($INST_TOP/logs/<MMDDHHMM>.log)

Error executing adProvisionEBS.pl ebs-deploy-alltech
ERRORCODE = 1 ERRORCODE_END
Error: failed on provisioning
Error: Check log files at : <>/fs1/EBSapps/appl/admin/<CONTEXT_NAME>/log


HTTP

-----

checking URL = http://xxxx.xxxx.com:8001

RW-50015: Error: - HTTP Listener is not responding. The service might not have started on the port yet. Please check the service and use the retry button.
Help Page

----------

checking URL = http://xxxx.xxxx.com:8001/OA_HTML/help

RW-50015: Error: - Help Page is not responding. The service might not have started on the port yet. Please check the service and use the retry button.
Virtual Directory

------------------

RW-50015: Error: - Http Server Virtual Directories is not responding. The service might not have started on the port yet. Please check the service and use the retry button.
JSP

----

checking URL = http://xxxx.xxxx.com:8001/OA_HTML/jtfTestCookie.jsp

RW-50015: Error: - JSP is not responding. The service might not have started on the port yet. Please check the service and use the retry button.
Login Page

-----------

RW-50015: Error: - Login Page is not responding. The service might not have started on the port yet. Please check the service and use the retry button.
WLS Domain Validation

----------------------

EBS Domain validation failed for RUN filesystem.

--------------------------------------------------

Check Domain deployment logs and re-deploy the RUN domain.

------------------------------------------------------------

Log file at : <>/fs1/EBSapps/appl/admin/<CONTEXT_NAME>/log .

--------------------------------------------------------------------------------

EBS Domain validation failed for PATCH filesystem.

----------------------------------------------------

Check Domain deployment logs and re-deploy the PATCH domain.

--------------------------------------------------------------

 

From Deploytech.log:

Connecting AdminServer
======================
Connecting to t3://xxxx.xxxx.com:7002 with userid weblogic ...
Successfully connected to Admin Server 'AdminServer' that belongs to domain 'EBS_domain_$ORACLE_SID'.

Warning: An insecure protocol was used to connect to the
server. To ensure on-the-wire security, the SSL port or
Admin port should be used instead.

Setting logger oracle.adf.model.connection.webservice for oacore_server1
Location changed to domainRuntime tree. This is a read-only tree with DomainMBean as the root.
For more help, use help(domainRuntime)

Setting logger oracle.adf.mbean.share.connection.webservice for oacore_server1

Logger configuration added successfully

.end std out.

.end err out.

ERROR: Failed to create the EBS domain.
Failed to deploy the E-Business Suite domain

Changes

 Recently installed Release 12.2 Vision Instance.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms