Database Setting SQLNET.ALLOWED_LOGON_VERSION, And The Implications Of Using SQLNET.ALLOWED_LOGON_VERSION=12 in E-Business Suite Environments (Doc ID 2216959.1)

Last updated on DECEMBER 23, 2016

Applies to:

Oracle Applications DBA - Version 11.5.10.2 to 12.2.6 [Release 11.5.10 to 12.2]
Oracle Applications Technology Stack - Version 11.5.10.1 to 12.2.6 [Release 11.5.10 to 12.2]
Information in this document applies to any platform.

Goal

E-Business Suite Applications Technology Stack, Database for Applications Technology issues

Resolve issues with connectivity for APPS user from the EBS application node, after setting SQLNET.ALLOWED_LOGON_VERSION=12.

Users report they are unable to connect to APPS from the database node successfully and the following error is received:

 

ebs@tst$ sqlplus apps/****
SQL*Plus: Release 10.1.0.5.0 - Production on Tue Dec 20 13:51:13 2016

 

Copyright (c) 1982, 2005, Oracle. All rights reserved.
ERROR:
ORA-01017: invalid username/password; logon denied

 

The document with discuss whether it is advisable to set SQLNET.ALLOWED_LOGON_VERSION=12 in EBS Environments, and what the impact / implications are for setting the parameter.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms