Invalid Package FV_GTAS_UTILITY_PKG With Error HDR_VENDOR_SITE_ID must be declared on PO code line .C

(Doc ID 2225283.1)

Last updated on FEBRUARY 02, 2017

Applies to:

Oracle Contract Lifecycle Management for Public Sector - Version 12.1.3 and later
Information in this document applies to any platform.
PoDistributionsValType.java
PO_DISTRIBUTIONS_VAL_TYPE.sql
PO_PDOI_DIST_PROCESS_PVT.plb

Symptoms

In Oracle Purchasing on code line .C with CLM enabled, package FV_GTAS_UTILITY_PKG - FVGTSUTB.pls 120.0.12010000.59 is Invalid.

The following details the error when trying to compile the package body manually:

 

Changes

Package FV_GTAS_UTILITY_PKG - FVGTSUTB.pls became invalid after application of the following patches:

<Patch 22752369>:R12.PO.C (this patch supersede the <patch 20970686>:R12.PO.C )
<Patch 22159367>:R12.FV.B
<Patch 22805399>:R12.PO.C

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms