My Oracle Support Banner

R12:AP:How to fix Error when Applying Patch 22812715. [POSSPAPM.wft] 1404: Please first load this entity or check protect and custom level of PROCESS_ACTIVITY 'WFSTD/FED_BUILD_PA_AP_INVO_ACCT_GEN'. (Doc ID 2231736.1)

Last updated on SEPTEMBER 27, 2018

Applies to:

Oracle Payables - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

 

When attempting to implement patch 22812715 the following error occurs:

 

Log shows:

Time when worker started job: Tue Feb 07 2017 11:51:21

Loading data using FNDLOAD function.
FNDLOAD APPS/***** 0 Y UPLOAD @FND:patch/115/import/afsload.lct @POS:patch/115/import/US/posfunctions.ldt -

Connecting to APPS......Connected successfully.

Calling FNDLOAD function.

Returned from FNDLOAD function.

Report filename : /software/EFSD4/shared/apps/apps_st/appl/admin/OAD4/out/o5054504.out

wferr:
- 1602: Could not save.
- 1400: Could not save to database. MODE=UPGRADE EFFDATE=<null>
- 1404: Please first load this entity or check protect and custom level of PROCESS_ACTIVITY 'WFSTD/FED_BUILD_PA_AP_INVO_ACCT_GEN'.
Oracle Workflow Definition Loader 2.6.4.0.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.