E-Business Suite Opatch Session Fails With Error 'Patch(es) 21815758, conflicts with the patch currently being installed (19568561)' And 'If a merge of the new patch (19568561) and the conflicting patch(es) 21815758, is required, contact Support' (Doc ID 2233273.1)

Last updated on MARCH 01, 2017

Applies to:

Oracle E-Business Suite Technology Stack - Version 11.5.10.2 and later
Information in this document applies to any platform.

Goal

E-Business Suite Applications Technology Stack, Forms, HTTP Server, and Database Patching issues

 

 

 The installation of <Patch 19568561> via opatch fails with the following message:

Patch(es) 21815758, conflict with the patch currently being installed (19568561)

If a merge of the new patch (19568561) and the conflicting patch(es)
21815758, is required, contact Oracle Support Services and request
a Merged patch.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms