Invalid API CSI_COUNTER_READINGS_VUHK after upgrade to R12.

(Doc ID 2235953.1)

Last updated on FEBRUARY 21, 2017

Applies to:

Oracle Installed Base - Version 12.1.3 and later
Information in this document applies to any platform.

Goal

Package CSI_COUNTER_READINGS_VUHK became invalid after upgrading to R12.

Following error occurs:
APPS CSI_COUNTER_READINGS_VUHK 1.00 PACKAGE BODY PLS-00302: component 'CAPTURE_COUNTER_READINGS' must be declared
APPS CSI_COUNTER_READINGS_VUHK 2.00 PACKAGE BODY PL/SQL: Statement ignored

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms