UPK: 'This Service Pack can only be applied to UPK 12.1 ESP2 or higher' Error When Upgrading UPK 12.1.0.2 to ESP3 (Doc ID 2237130.1)

Last updated on JUNE 01, 2017

Applies to:

User Productivity Kit - Version 12.1.0.2 and later
Information in this document applies to any platform.

Symptoms

Encountered an error when trying to upgrade an existing UPK 12.1.0.2 to 12.1.0.3 or also known as 12.1 Enablement Service Pack 3.

Error message :

This Enablement Service Pack can only be applied to User Productivity Kit 12.1.0 Enablement Service Pack 2 12.1.0.2 or higher.Install 12.1 ESP2 before proceeding

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms