OUI cannot determine the platform of this system Error Installing Workflow Builder Client 2.3.6.x On Windows 10 (Doc ID 2267324.1)

Last updated on MAY 17, 2017

Applies to:

Oracle Workflow - Version 2.6.3.5 to 2.6.3.5 [Release 2]
Information in this document applies to any platform.

Symptoms

On 2.6.3.5 version, Workflow Builder
installing Workflow Builder Client 2.3.6.x on Windows 10 errors with:

ERROR
OUI cannot determine the platform of this system

The issue can be reproduced at will with the following steps:
1. Downloaded Workflow Builder Client 2.6.3 (Patch 6970344).
2. Installed the patch.
3. Ran setup.exe

The issue has the following business impact:
Due to this issue, the workflow client cannot be installed on Windows 10.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms