Oracle Discrete Production Supervisor App Not Working (Doc ID 2285316.1)

Last updated on JULY 11, 2017

Applies to:

Oracle Work in Process - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.3 version, SUPPORT


Users are receiving the following error when we attempt to use the Oracle Discrete Production Supervisor app to connect to our Oracle Instance.


ERROR
-----------------------
"This mobile client version is incompatible with current server"


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Login to Oracle Discrete Production Supervisor app.
2. Get the aforementioned error.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms