My Oracle Support Banner

FV_GTAS_UTILITY_PKG Is Invalid. ORA-00904: "LINE_NUM_DISPLAY": invalid identifier (Doc ID 2286400.1)

Last updated on JULY 18, 2019

Applies to:

Oracle U.S. Federal Financials - Version 12.1.1 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.1 version, Patch Application Issues

After applying Patch 26079986, FV_GTAS_UTILITY_PKG is Invalid

You recently applied Patch 26079986 to our Production-test environment, to resolve some residual Data Act issues, and the patch application introduced version 120.1.12010000.76 of FV_GTAS_UTILITY_PVT (FVGTSUTPB.pls). We are getting the following error when compiling this version of the package body:

Errors for PACKAGE BODY APPS.FV_GTAS_UTILITY_PVT:


ERROR
-----------------------
214/6 PL/SQL: SQL Statement ignored
214/13 PL/SQL: ORA-00904: "LINE_NUM_DISPLAY": invalid identifier


Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.