Getting Conflict While Applying The EBS Recommended Performance Patch 20807398 And 20871556 (Doc ID 2288792.1)

Last updated on JULY 20, 2017

Applies to:

Oracle Applications Manager - Version 12.2.6 and later
Information in this document applies to any platform.

Symptoms

When following the document below to apply the performance patches 20807398 and 20871556, conflicts happened.

Oracle E-Business Suite Recommended Performance Patches (Doc ID 244040.1)

---Conflicts Information---
20807398
Conflicts/Supersets for each patch are:
Patch : 20807398
Conflict with 24481723
Conflict details:
/u01/ebsbase/12.1.0/lib/libserver12.a:qkscr.o
/u01/ebsbase/12.1.0/lib/libserver12.a:qksfm.o
/u01/ebsbase/12.1.0/lib/libserver12.a:qksbg.o
Following patches have conflicts. Please contact Oracle Support and get the merged patch of the patches :
20807398 24481723

20871556
Conflicts/Supersets for each patch are:

Patch : 20871556
Conflict with 22098146
Conflict details:
/u01/ebsbase/12.1.0/lib/libserver12.a:kkqtutl.o
Following patches have conflicts. Please contact Oracle Support and get the merged patch of the patches :
20871556 22098146

 

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms