My Oracle Support Banner

Using FNDCPASS to Change APPS and APPLSYS Users Password Fails with APP-FND-01564: ORACLE error 28011 in AFPCOA Cause: AFPCOA failed due to ORA-28011: the account will expire soon; change your password now Error (Doc ID 2301213.1)

Last updated on JUNE 25, 2019

Applies to:

Oracle Application Object Library - Version 11.5.10.2 to 12.1.3 [Release 11.5 to 12.1]
Information in this document applies to any platform.

Symptoms

When attempting to change password using FNDCPASS the following error occurs:

ERROR
-----------------------
APP-FND-01564: ORACLE error 28011 in AFPCOA

Cause: AFPCOA failed due to ORA-28011: the account will expire soon; change your password now


Encrypted passwords for apps and applsys are synonymous in the FND_ORACLE_USERID table.

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.