Patch 24716302:R12.PAY.B Fails with Error 'Missing prerequisite codelevel for entity 'au'.'

(Doc ID 2327194.1)

Last updated on NOVEMBER 10, 2017

Applies to:

Oracle HRMS (US) - Version 12.1.1 to 12.1.2 [Release 12.1]
Information in this document applies to any platform.

Symptoms


When attempting to apply <patch 24716302> :R12.PAY.B (121:QUICK PAY ARCHIVER FOR US LOCALIZATION) in a 12.1.1 or a 12.1.2 environment,
the following error occurs.

ERROR
-----------------------
Missing prerequisite codelevel for entity 'au'.

This patch requires the following codelevel or higher: 'R12.AU.1.3'.
The current on-site codelevel for the entity 'au' is : 'R12.AU.1.2'.


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
Apply <patch 24716302> :R12.PAY.B (121:QUICK PAY ARCHIVER FOR US LOCALIZATION)



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms