My Oracle Support Banner

12.2 E-Business Suite Applications DBA Online Patching ADOP Phase Prepare Fails: "ORA-44311: service ebs_patch not running" and "You do not have sufficient permissions to access the inventory" (Doc ID 2335171.1)

Last updated on FEBRUARY 06, 2019

Applies to:

Oracle Applications DBA - Version 12.2 and later
Information in this document applies to any platform.

Symptoms

 E-Business Suite 12.2 Applications DBA, Online Patching ADOP Utilities issues

 

When running adop phase prepare the following error occurs:

[ERROR] [CLEANUP 1:1 ddl_id=23321] ORA-44311: service ebs_patch not running SQL: begin dbms_service.stop_service('ebs_patch');dbms_service.delete_service('ebs_patch'); end;

 

The FSCloneApplyAppsTier_<DATE>.log shows the following messages listed below:

Registered OHS
.....
You do not have sufficient permissions to access the inventory '/<DIR>/test1/oraInventory/locks'. Installation cannot continue. It is required that the primary group of the install user is same as the inventory owner group. Make sure that the install user is part of the inventory owner group and restart the installer.: Permission denied

.end err out.

ERROR: Failed to deregister Oracle Home Name=<SID>_apps_fs2_Oracle_EBS_app location=<DIR>/fs2/FMW_Home/Oracle_EBS

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.