My Oracle Support Banner

Oracle iSupport: Questions Defined With Scores Show A Leading Code (T2, T5) In Answers (Doc ID 2335850.1)

Last updated on FEBRUARY 27, 2019

Applies to:

Oracle iSupport - Version 12.2.5 and later
Information in this document applies to any platform.

Symptoms

During creation of a Service Request with a questionnaire in iSupport, the Review Page shows unexpected characters in front of the selected values.
In the note, in Forms and HTML Service Desks the selected values where displayed correctly.

Expected Behavior:

Special / Extra characters should not appear in front of the answers.

Steps:

1. Set “Answer Used in Scoring” to Yes for some questions for a Template.
2. Create Service Request in iSupport using that template.
3. Enter values into the questionnaire for questions defined for scoring.
4. Continue with 'Next' to the Review Page.

=> The answers for questions defined as "Answer Used in Scoring" are shown wrong.
     For example: "T10-Yes" instead of "Yes".

What is Working:

The issue occurs only when the scoring in the definition of the Questionnaire is activated for some questions.
If the scoring in the definition of the questionnaire is deactivated, the Review Page shows correct labels in front of the selected values.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.