Does Oracle Fusion Middleware 12c Weblogic Server and Coherence Need to be Installed for OTM 6.4.3?

(Doc ID 2383571.1)

Last updated on APRIL 06, 2018

Applies to:

Oracle Transportation Management - Version 6.4.3 and later
Information in this document applies to any platform.

Goal

When installing OTM 6.4.3 do I need to install Oracle Fusion Middleware 12c Weblogic Server and Coherence, Oracle Fusion Middleware 12c Infrastructure 12.2.1.2.0 and Oracle HTTP Server 12.2.1.2.0.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms