My Oracle Support Banner

After applying Patch 27730717 SOA_GENERATE package is in Invalid state with error SECURITY_GROUP_ID MUST BE DECLARED (Doc ID 2397011.1)

Last updated on FEBRUARY 20, 2019

Applies to:

Oracle E-Business Suite Integrated SOA Gateway - Version 12.2.4 to 12.2.7 [Release 12.2]
Information in this document applies to any platform.

Symptoms

After applying Patch 27730717, ISG REST Services are not working . The package SOA_GENERATE is in invalid state and below error occurs while compiling the package.

1549/16  PL/SQL: Statement ignored

1556/30  PLS-302: component 'SECURITY_GROUP_ID' must be declared 

Changes

 Applied the Patch 27730717.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.