My Oracle Support Banner

Bug 27065479: Customer Site Id Is Not Getting Populated In Wms_label_requests Table (Doc ID 2417121.1)

Last updated on JUNE 28, 2018

Applies to:

Oracle Warehouse Management - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.3 version, Label Printing

ACTUAL BEHAVIOR
---------------
When the Shipping Content label prints, a record appears in the Label Request History form. However, looking at the underlying table, WMS_LABEL_REQUEST_HIST, the customer_site_id field is not getting populated.

EXPECTED BEHAVIOR
-----------------------
Expect to see the customer_site_id in the WMS_LABEL_REQUEST_HIST table populated.


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Ensure the the Shipping Contents Label is setup to print, based on the business flow Pick Drop
2. Perform Pick Load and Drop operation, that causes the generation of the label.
3. Check the Label Request History to confirm that the label has printed.
4. Run a SQL query of the wms_label_requests_hist record, to see that the customer_site_id is not populated.


BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, the customer_site_id in the wms_label_requests_hist table is not being populated with a value.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.