My Oracle Support Banner

LMS Communication Issue When Connecting Through A Load Balancer Using SSL Certifications, When the Content Server is Only HTTP. (Doc ID 2448448.1)

Last updated on FEBRUARY 20, 2019

Applies to:

Oracle Learning Management - Version 12.1 HRMS RUP11 and later
Information in this document applies to any platform.

Symptoms

On : 12.1 HRMS RUP11 version, Learner Component

Error initializing communications with LMS while paying OLM courses on E-Business Suite 12.1.3


ERROR
-----------------------

Error initializing communications with LMS while paying OLM courses on E-Business Suite 12.1.3


Setup:

============================
 

Load balance is in front of EBOS middle tier--pushes SSL to EBSOmiddle tier. Log into OLM Application is SSL.

Load balance for Weblogic is present but is only using HTTP - NO SSL in the load balance or no SSL setup for the Weblogic content server .

No DMZ
No Firewall


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Launch course.
2. Blank Screen is displayed.

Changes

 Updated to the latest Patching level for the instance [12.1.3 RUP 11]

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.