My Oracle Support Banner

"SHIP_TO address is invalid because associated account site use (acct_site_use_id=xxx) for the account site (cust_acct_site_id=xxx) is inactive. Please make sure to user an active account site use" Error While Booking Sales Order From Depot Repair (Doc ID 2536151.1)

Last updated on DECEMBER 04, 2019

Applies to:

Oracle Depot Repair - Version 12.1.3 and later
Oracle Teleservice - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.3 version, Repair Execution


Getting error while booking sales order from depot repair Actual and also while submitting charges directly from Service Request form

ERROR
-----------------------
 "SHIP_TO address is invalid because associated account site use (acct_site_use_id=xxx) for the account site (cust_acct_site_id=xxx) is inactive. Please make sure to user an active account site use"



STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Login to Applications
2. Go to Repair Order form from Depot User responsibility
3. Query for a Repair order and navigate to Repair Actuals Tab
4.Try to book sales order
Observe the above error


Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.