My Oracle Support Banner

User Get Error 'Page security cannot be verified. The page may have expired or an unexpected error has occurred' After January 2019 CPU (Doc ID 2542351.1)

Last updated on AUGUST 19, 2019

Applies to:

Oracle Applications Manager - Version 12.1.3 to 12.1.3 [Release 12.1]
Information in this document applies to any platform.

Symptoms

E-Business Suite R12.1 Oracle Applications Manager, Patch Application Related issues


When open "Oracle Applications Manager" → "Patching and Utilities" the following error occurs.

"Page security cannot be verified. The page may have expired or an unexpected error has occurred. Please try again. If the error persists, please contact your System Administrator for assistance and reference incident# <incident_id>"

The full error stack is as follows:

C:\Users\applmgr\R12\inst\apps\sid_host\logs\ora\10.1.3\opmn\oacore_default_group_1\oacorestd.err
[SEVERE ][execute] CSRF Token validation failed incident#
[301]POST /OA_HTML/weboam/oam/patch/history/SearchPatches$target=&target POST REQUEST Protected Injected

 Method POST
 Remote User null
 Referer http://<hostname>/OA_HTML/weboam/oam/patch/history/SearchPatches$target=&target
 QueryString null
 USER_ID : 0
 SESSION_ID : <session_id>
 XSID : <xsid>
 INCIDENT# :
 PARAMETERS
  toDateSimple=
  SELECTED_APP=PH_SRCH_PATCHES
  fromDateSimple=
  languageSimple=BLANK
  event=submitSimple
  appliedWithinNDays=60
  patchSimple=



The issue can be reproduced by the following step:
1. Open "Oracle Applications Manager" →"Patching and Utilities"

Changes

 After applying January 2019 CPU

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.