My Oracle Support Banner

E-Business Suite R12 : For Android 9 And Above Versions Mobile App Displays Error "Could Not Connect To Server" (Doc ID 2684403.1)

Last updated on JUNE 29, 2020

Applies to:

Oracle Mobile Application Server - Version 12.1.3 to 12.2 [Release 12.1 to 12.2]
Information in this document applies to any platform.

Symptoms

On EBS 12.2.8 version, MWA Support 

Android 9 and above versions, smart phone mobile application displays error "Could not connect to server"

Android 8 and below versions, and other mobiles with different OS are able to connect .

Changes

 No changes on EBS and except Mobile is Android 9 version now.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.