My Oracle Support Banner

API PA_PROJECT_PUB.CREATE_PROJECT Errors 'Not a valid context for the Descriptive Flexfield PA_PROJECTS_DESC_FLEX' (Doc ID 2688448.1)

Last updated on MAY 06, 2021

Applies to:

Oracle Project Foundation - Version 12.2.4 and later
Information in this document applies to any platform.

Symptoms

 After upgrading  to Release 12.2.4 or later releases, the API pa_project_pub.create_project errors with:

ERROR
-----------------------
error message: The flex field values you have entered are invalid. (PROJECT=INVALID: Value global data elements is not a valid context for the Descriptive Flexfield PA_PROJECTS_DESC_FLEX.)

This API worked correctly in Release 12.1.x and Release 12.2.3

Changes

 Upgrade from 12.2.3 or lower versions to 12.2.4 or later versions

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.