My Oracle Support Banner

ECC Upgrade to V4 version - dataset error restore (Doc ID 2701578.1)

Last updated on AUGUST 18, 2020

Applies to:

Oracle Enterprise Command Center Framework - Version 12.2.4 and later
Information in this document applies to any platform.

Goal

After upgrade ECC to V4 version, it showed below datasets are failed.  Rest of the dataset upgraded successfully.

"Operation restore caused exception:":"java.nio.file.NoSuchFileException:java.nio.file.NoSuchFileException: /u01/Oracle/quickInstall/BACKUP_DATASETS_1592124018/po-pcc-ind-proc/backup.properties",
"exception":{
  "msg":"/u01/Oracle/quickInstall/BACKUP_DATASETS_1592124018/po-pcc-ind-proc/backup.properties",
  "rspCode":-1},


Why is that?

 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.