My Oracle Support Banner

Please Do Not Upgrade to iOS 14 If You Are Using Mobile Field Service Multiple Platform (Doc ID 2714561.1)

Last updated on NOVEMBER 04, 2020

Applies to:

Oracle Mobile Field Service - Version 12.1.3 to 12.2.9 [Release 12.1 to 12.2]
Information in this document applies to any platform.

Details

Currently iOS has an optional upgrade (to iOS 14). This OS has some issues with current MFS MP Build.

Please do not upgrade to iOS 14 if you are using MFS MP.

We will update this note as soon as this issue has been resolved.

----------------

Update:  Two patches have been released to MOS for iOS 14 upgrade:

12.2- 31940339:R12.CSM.C 26.75 - ISSUES AFTER IOS14 UPGRADE prerequisite patch 31197431:R12.CSM.C MARCH RUP

12.1- 31940339:R12.CSM.B 26.75 - ISSUES AFTER IOS14 UPGRADE prerequisite patch 31197431:R12.CSM.B MARCH RUP

Actions

 

Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
Actions
Contacts

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.