My Oracle Support Banner

Unable to Add Asset Attribute Values In Enterprise Asset Management (Doc ID 2726076.1)

Last updated on NOVEMBER 10, 2020

Applies to:

Oracle Enterprise Asset Management - Version 12.2.8 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.8 version, Work Execution

When assigning attribute groups/values for the new asset numbers, observe the values are saved but the groups are not.
Due to this error is shown Invalid value for field ATTRIBUTE_GROUP because the group is mandatory

Expect the form to save properly the attribute information

The issue can be reproduced at will with the following steps:
1. Enterprise Asset Management> Asset Number > Asset Number
2. Search for the new asset
3. Click on 'Attributes' button
4. Selected existing 'Attribute Group ' - FRM-41830: List of Values contains no entries.
5. Remove entered value ‘Vehicle’ and press TAB on keyboard - Asset Attributes form with Context Value field is shown
6. Select Relevant Context Value XXXXXXX
7. Enter additional information
8. Click OK
9. Value selected from '6' is not saved and the system keeps on asking for this value FRM-40202: Field must be entered.
10. When I type in required value, I get FRM-40212: Invalid value for field ATTRIBUTE_GROUP
Click LOV on Attribute Group


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.