My Oracle Support Banner

Employee Images Not Displayed In OLM Page When Using Internet Explorer ( IE 11) (Doc ID 2758332.1)

Last updated on MARCH 06, 2021

Applies to:

Oracle Learning Management - Version 12.2.9 and later
Information in this document applies to any platform.

Symptoms

On: 12.2.9 version, Learner Component

ACTUAL BEHAVIOR
---------------
After upgraded instance Application from R12.2.4 to R12.2.9 and Database from 11.1.2.4 to 19c when attempting to view employee image
from Oracle Learning Management Administrator Learner: Enrollments and Subscriptions page an 'x' appears instead of the employee's picture when using Internet Explorer ( IE 11).

Works fine in Chrome/other browsers.


EXPECTED BEHAVIOR
-----------------------
Expect to see employee images on Oracle Learning Management Administrator Learner: Enrollments and Subscriptions page where it previously existed.

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
Employee photo not loading when checking enrollment and subscriptions in Oracle Learning Management.
Under the enrollment and subscription page, the Learner photo does not show using Internet Explorer ( IE 11).
Expect to see employee images on the OLM page.
Works fine in Chrome/other browsers


Note picture does appear in the top-right if the learner logs in to Learner Self Service using Internet Explorer ( IE 11).
1. Learner Self-Service
2. My Learning
3. Learner Home





Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.