My Oracle Support Banner

Unable To Compile Invalid Projects Objects After Upgrade To 12.2.8 (Doc ID 2793981.1)

Last updated on JULY 23, 2021

Applies to:

Oracle Project Foundation - Version 12.2.2 and later
Information in this document applies to any platform.

Goal

The following Projects objects are invalid after upgrade to 12.2+ and during patching to upgrade database to 19c.

PA_ALLOC_TXN_ACCUM_V VIEW
PA_ALLOC_RUN PACKAGE BODY
PA_RLMI_RBS_MAP_PUB PACKAGE BODY
PA_FP_WP_GEN_BUDGET_AMT_PUB PACKAGE BODY
PA_FP_GEN_FCST_RMAP_PKG PACKAGE BODY
PA_FP_GEN_FCST_AMT_PVT PACKAGE BODY
PA_FP_GEN_FCST_AMT_PUB5 PACKAGE BODY
PA_FP_GEN_FCST_AMT_PUB3 PACKAGE BODY
PA_FP_GEN_FCST_AMT_PUB1 PACKAGE BODY
PA_FP_GEN_FCST_AMT_PUB PACKAGE BODY
PA_FP_GEN_BUDGET_AMT_PUB PACKAGE BODY
PA_FP_COPY_ACTUALS_PUB PACKAGE BODY

The customer is not using and does not intend to use Projects in the future.

Are these objects required to be valid to continue the database upgrade?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.