My Oracle Support Banner

R12: CE: Error While Using ce_bank_pub.update_bank_acct_use API - "Cash GL Account is required" (Doc ID 2854517.1)

Last updated on MARCH 15, 2022

Applies to:

Oracle Cash Management - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

Users are using the API ce_bank_pub.update_bank_acct_use in order to specifically update the following columns in CE_GL_ACCOUNTS_CCID: AR_ASSET_CCID / AR_BANK_CHARGES_CCID / UNIDENTIFIED_CCID / UNAPPLIED_CCID / ON_ACCOUNT_CCID.

It throws an error: "Cash GL Account is required".

The column asset_code_combination_id on CE_GL_ACCOUNTS_CCID table is NULL

Steps to Reproduce

--------------------------------

  1. Use API ce_bank_pub.update_bank_acct_use to update CE_GL_ACCOUNTS_CCID tablle
  2. Receive error: "Cash GL Account is required".

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.