My Oracle Support Banner

General Patch Management – Jquery 1.7.1 vulnerability: Need to remove EamLamSpatial.jsp (Doc ID 2957396.1)

Last updated on JULY 02, 2023

Applies to:

Oracle Enterprise Asset Management - Version 12.2.9 and later
Information in this document applies to any platform.

Symptoms

Customer needs to upgrade the jQuery version which EamLamSpatial.jsp file is using. Currently the jQuery version is 1.7.1 which is causing below vulnerabilities
that are caught in their testing.

EAM Development suggested remove but the customer got error while performing
the deletion in UAT instance.

ERROR

Cannot access EamLamSpatial.jsp: No such file or directory


STEPS

1. Delete file /OA_HTML/EamLamSpatial.jsp

2. Error found: cannot access EamLamSpatial.jsp: No such file or directory.  Customer cannot access the file with application url but when we access the file through WEBTIER port, the file is still present.


Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.