My Oracle Support Banner

Package Body: EAM_COMPLETION Invalid After EBS Upgrade To 12.2.11 (Doc ID 2969693.1)

Last updated on AUGUST 30, 2023

Applies to:

Oracle Enterprise Asset Management - Version 12.2.11 and later
Information in this document applies to any platform.

Symptoms


After migrating to R12.2.11, there are invalids for EAM_COMPLETION package. Customer do not want to keep invalids in their system as it impacts their recompilation and debugging efforts.

EXPECTED BEHAVIOR

EAM_COMPLETION package should be valid.

STEPS

1. Upgraded to R12.2.11.
2. Invalid EAM_COMPLETION package was found.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.