My Oracle Support Banner

EBS 12.2 on OCI: Cloud Manager backup fails during "appsTierEBSValidation" with error "Following mandatory EBS patches are missing" (Doc ID 3017743.1)

Last updated on APRIL 22, 2024

Applies to:

EBS on Oracle Cloud: Provisioning and Administration - Version 12.2.8 to 12.2.13 [Release 12.2]
Information in this document applies to any platform.

Symptoms

On EBS 12.2.x instance, when trying to take backup of the instance via Cloud Manager, it fails on the below error :

[<timestamp>] [APPSTIEREBSVALIDATION] ERROR: Following mandatory EBS patches are missing:
[<timestamp>] [APPSTIEREBSVALIDATION] '30667217'
[<timestamp>] [APPSTIEREBSVALIDATION] ERROR: EBS mandatory PATCH validation failed.
[<timestamp>] [APPSTIEREBSVALIDATION] ERROR: Source application tier post-validation failed.
[<timestamp>] [APPSTIEREBSVALIDATION] Updating taskid appsTierEBSValidation status to Failed

The patches getting reported as "missing" seems to be applied on the instance.  

AD_BUGS Table displays them as "APPLIED", however, function ad_patch.is_patch_applied displays them as "NOT APPLIED".

Changes

 No known changes.  

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.