My Oracle Support Banner

Create_Item_Instance Api Error 'Parties and its corresponding accounts needs to be mapped for Installed Base API' (Doc ID 362210.1)

Last updated on JULY 26, 2019

Applies to:

Oracle Installed Base - Version 11.5.10.2 and later
Information in this document applies to any platform.

Symptoms


When attempting to run CSI_ITEM_INSTANCE_PUB.CREATE_ITEM_INSTANCE  API to create an item instance, you are getting the following error:


Parties and its corresponding accounts needs to be mapped for Installed Base API.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.