How To Request Translation Patches For Procurement-Related Products (Doc ID 394926.1)

Last updated on MAY 18, 2017

Applies to:

Oracle Purchasing - Version 11.5.9 to 12.2 [Release 11.5 to 12.2]
Oracle iProcurement - Version 11.5.9 to 12.2 [Release 11.5 to 12.2]
Information in this document applies to any platform.

Goal

A patch that has been applied also requires the patch translations to be applied for the various NLS languages installed on the environment.  However, when looking in MetaLink's patch search engine for the NLS translation patch or patches, they do not currently exist.  How can these patches be obtained?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms