Incorrect OTM Version error when running Linux install for OTM V5.5 CU3 (Doc ID 437553.1)

Last updated on SEPTEMBER 08, 2016

Applies to:

Oracle Transportation Management - Version: 5.5.02 to 5.5.03
This problem can occur on any platform.

Symptoms

-- Problem Statement:
On 5.5.02: When running the 5.5 CU3 installer (Linux) on 5.5 CU2 the following error message is thrown.

ERROR
Incorrect OTM version. This patch is not compatible with the version you have installed under /opt/otm. The installer will now exit.

-- Steps To Reproduce:
The issue can be reproduced only on OTM instances where CU2 was installed with the early releases of CU2. To reproduce, Run ./OTMv55_CU_03_linux.bin -i console (CU3 Installer for Linux) on an OTM Instance with CU2 installed from the early release of CU2.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms