R12 How to Resolve APP-FND-00828 Error in APXINWKB (Doc ID 555335.1)

Last updated on JUNE 28, 2013

Applies to:

Oracle Payables - Version 12.0.4 and later
Information in this document applies to any platform.

Symptoms

Unable to enter invoice in Invoice Workbench (APXINWKB) due to error:

APP-FND-00828: Please enter the required context field value in the JG_AP_INVOICES flexfield

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms