Incorrect OTM Version Error Generated When Installing Patch Mentioned In Note: 550305.1 (Doc ID 556919.1)

Last updated on JULY 09, 2014

Applies to:

Oracle Transportation Management - Version: 5.5.04 and later   [Release: 5.5 and later ]
Information in this document applies to any platform.
***Checked for relevance on 04-Oct-2010***

Symptoms

The following error is being generated when installing the patch listed in <>

-
Incorrect OTM Version!

Your OTM installation is not 5.5.04/5.5 CU4 or not an OAS/OC4J installation.

The installer will now exit.

PRESS <ENTER> TO CONTINUE:

-- Steps To Reproduce:
Install OTM OC4J patch on a OTM instance that has not been updated to CU-04.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms