Disabling Members In Security User Group Form Pops Up Error : FRM-40654:Record Has Been Updated. Requery Block To See Change (Doc ID 727893.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Quality - Version 12.0.4 and later
Information in this document applies to any platform.

Symptoms

On 12.0.4 in Production:
When attempting to modify the security of the User Groups in the User Group form, i.e. disabling a Existing User in the User group form the following error occurs.

FRM-40654:Record has been updated.Requery block to see change

The issue can be reproduced at will with the following steps:
1. Navigate to Quality Responsibility
2. (N) Security > User > Define.
3. Modify a user's security , and get the above error.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms