After Upgrading To 5.5 CU5, Could Not Bring Up WebSphere (Doc ID 729397.1)

Last updated on JULY 09, 2014

Applies to:

Oracle Transportation Management - Version: 5.5 and later   [Release: 5.5 and later ]
Information in this document applies to any platform.
***Checked for relevance on 19-Jan-2010***
Affects all implementations running Webpshere Application server

Symptoms

-- Problem Statement:
Although the upgrade to OTM 5.5.05 went successfully, user cannot bring up WebSphere.  It is noticed that in the upgraded server.xml file, the following entry was added: -Reconfirms

$GLOG_HOME/logs/websphere has the following file generated:
cat native_err.log with the following error:

The JV option is invalid: -Reconfirms
Could not create the Java virtual machine.

-- Steps To Reproduce:
1. Upgrade OTM running on websphere to OTM Version 5.5 CU5

2. Start the Application server. See that the Server does not come up

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms