When Trying to Install One-Off Patch on OTM Version 5.5 CU5 RU1, Getting Error: This patches requires that patches OTMv555-RU01 are installed (Doc ID 751167.1)

Last updated on JULY 09, 2014

Applies to:

Oracle Transportation Management - Version: 5.5.05.01 to 5.5.05.01
This problem can occur on any platform.

Symptoms

When trying to apply a One-Off Patch on OTM Version 5.5 CU5 RU1, the following error is presented by the installer:

"This patches requires that patches OTMv555-RU01 are installed. They are currently missing. Install aborted."

It is known that RU1 is already installed, and confirmed by reviewing the following file:

<otm_home>/glog/config/glog.patches.properties

This file contains the entry:

installed_patch=otm555_ru01-weblogic (OTM555-RU01)
or
installed_patch=otm555_ru01-websphere (OTM555-RU01)

Which means that RU1 is currently installed.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms