My Oracle Support Banner

CSPTRESS.FMX and CSPTRESS.FMB Version Mismatched (Doc ID 752349.1)

Last updated on SEPTEMBER 02, 2020

Applies to:

Oracle Spares Management - Version 11.5.10.2 to 11.5.10.2 [Release 11.5]
Information in this document applies to any platform.

Symptoms

Find that the CSPTRESS form is displaying the wrong version information, when navigate to Help>About Oracle Applications. It displays 11.5.31.11510.10

The version in $AU_TOP/forms/US/CSPTRESS.fmb is
--FDRCSID('$Header: CSPTRESS.fmb 115.31.11510.9 2006/03/28 18:11

The form has been successfully recompiled.

CSP has just been licensed.

Steps To Reproduce:
The issue can be reproduced at will with the following steps:
1. To retrieve the form version..
Field Service Manager Responsibility
Navigation: Field Service Setup > Spares Management > Resource Addresses and Subinventories
> Help > About Oracle Applications

2. Log on to the backend
> cd $AU_TOP
> cd forms/US
> strings -a CSPTRESS.fmb | grep Header

3. cd $$AU_TOP
> cd ../..
> cd csp/11.5.10/forms/US
> strings -a CSPTRESS.fmx | grep Header
no header return for CSPTRESS.fmb

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.