My Oracle Support Banner

EAM_WORKORDERTRANSACTIONS_PUB Compilation Error after Applying EAM Patch 5711045 (Doc ID 754459.1)

Last updated on DECEMBER 04, 2019

Applies to:

Oracle Complex Maintenance, Repair, & Overhaul - Version 11.5.10.2 and later
Oracle Enterprise Asset Management - Version 11.5.10.2 and later
Information in this document applies to any platform.

Symptoms

On the attempt to fix the issue described in <Note 471426.1> which is talking about the ability to close a CMRO Work Order when the Accounting or Inventory Period is closed, the following error occurs after applying EAM <Patch 5711045> at package EAM_WORKORDERTRANSACTIONS_PUB compilation:

ERROR



-- Steps To Reproduce:

1. Apply EAM <Patch 5711045> as mentioned in <Note 471426.1> to fix the issue of closing Visit after closing Period in Inventory

2. Verify any invalids and see that  EAM_WORKORDERTRANSACTIONS_PUB package is invalid

3. Compile the package and PLS-00201 error is received


Changes

Apply EAM <Patch 5711045> as mentioned in <Note 471426.1> to fix the issue of closing Visit after closing Period in Inventory

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.